Blue Eye Logo

Blue Eye Macro

Automation is freedom
It is currently Sat Apr 21, 2018 3:37 am

All times are UTC




Post a reply
Username:
Subject:
Message body:
Enter your message here, it may contain no more than 60000 characters. 

Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:
Font size:
Font colour
Options:
BBCode is ON
[img] is OFF
[flash] is OFF
[url] is ON
Smilies are ON
Disable BBCode
Disable smilies
Do not automatically parse URLs
Please click and drag the 2 correct statements to the right hand side.
Please click and drag the 2 correct statements to the right hand side.
Please select the options below to the correct list to avoid automated registrations.
Statements
2 correct statements
Chickens can talk
Dogs have 4 legs
Elephants can fly
Fish can swim
   

Topic review - Ultimate Bot [2017]
Author Message
  Post subject:  Re: Ultimate Bot [2017]  Reply with quote
not anti macro...please...
Post Posted: Thu Apr 12, 2018 1:05 am
  Post subject:  Re: Ultimate Bot [2017]  Reply with quote
DarkTower wrote:
Do other script work well?
He tried both scripts. Neither works for him.
Post Posted: Wed Apr 11, 2018 11:20 am
  Post subject:  Re: Ultimate Bot [2017]  Reply with quote
Guest wrote:
DarkTower wrote:
llAtomixll wrote:
I'm extremely confused. I'm quite new to botting so sorry if I miss the obvious. Whenever I start DarkTower Bot 0.9, I open my madcatzmp and it opens just fine. I then go to the Bot tab. I select All digimons to attack, but the bot doesn't move anything in game. Is there something I am missing?
Nishaven wrote:
Bot works fine for me. Thank you. But my friend says it doesn't do anything when he starts the bot.


Can try this version:
viewtopic.php?p=190288#p190288

We've try it. I've even connected to his PC with TeamViewer. But it doesn't do anything :/ He said his keyboard has a macro feature itself. Could it be because of that?


Do other script work well?
Post Posted: Wed Apr 11, 2018 7:45 am
  Post subject:  Re: Ultimate Bot [2017]  Reply with quote
Nishaven wrote:
I got banned again :( Trade and party is off. As you can see Madcatz is opened. My pc isn't low-spec so I don't think it is because it couldn't answer soon enough. It usually answers in 1-2 second. I am thinking maybe there was a pop-up from something like anti-virus or other programs. Is there a way to make PC focus just on DMO?
https://imgur.com/a/6FDeS
My last logs are:

Executing: Function.Execute setting 1 variable(Name: Menu, Argument 1 Name: Categoria, Argument 1 Value: 0)
Checking if: Variable.Is equal to(Variable name: Categoria, Value: 0)
Result: Yes
Executing: Window.Request user multiple buttons choice(Message: DarkTower Bot 0.9, Choices: BOT;Configuration;Open / Close - Madcatzmp;Exit, Variable name: MenuPrincipal)
Aborted


that will be your last log, because you would open the bot again and closed it, the script does not have any macro abort or restart, the problem has to be in the protective macro, maybe ignore somewhere, that record does not help, please you can try the script MP:02
viewtopic.php?f=304&t=30515
Post Posted: Wed Apr 11, 2018 7:42 am
  Post subject:  Re: Ultimate Bot [2017]  Reply with quote
Nishaven wrote:
Elrayes wrote:
Nishaven wrote:
I got banned again :( Trade and party is off. As you can see Madcatz is opened. My pc isn't low-spec so I don't think it is because it couldn't answer soon enough. It usually answers in 1-2 second. I am thinking maybe there was a pop-up from something like anti-virus or other programs. Is there a way to make PC focus just on DMO?
https://imgur.com/a/6FDeS
My last logs are:

Executing: Function.Execute setting 1 variable(Name: Menu, Argument 1 Name: Categoria, Argument 1 Value: 0)
Checking if: Variable.Is equal to(Variable name: Categoria, Value: 0)
Result: Yes
Executing: Window.Request user multiple buttons choice(Message: DarkTower Bot 0.9, Choices: BOT;Configuration;Open / Close - Madcatzmp;Exit, Variable name: MenuPrincipal)
Aborted

Code:
Executing: Window.Request user multiple buttons choice(Message: DarkTower Bot 0.9, Choices: BOT;Configuration;Open / Close - Madcatzmp;Exit, Variable name: MenuPrincipal)

Lol , it re opened the First Window that pops up when u start the script to configure it .

What should I do to prevent it?

Dark tower have to re check his source code bout it .
Post Posted: Mon Apr 09, 2018 10:17 pm
  Post subject:  Re: Ultimate Bot [2017]  Reply with quote
Elrayes wrote:
Nishaven wrote:
I got banned again :( Trade and party is off. As you can see Madcatz is opened. My pc isn't low-spec so I don't think it is because it couldn't answer soon enough. It usually answers in 1-2 second. I am thinking maybe there was a pop-up from something like anti-virus or other programs. Is there a way to make PC focus just on DMO?
https://imgur.com/a/6FDeS
My last logs are:

Executing: Function.Execute setting 1 variable(Name: Menu, Argument 1 Name: Categoria, Argument 1 Value: 0)
Checking if: Variable.Is equal to(Variable name: Categoria, Value: 0)
Result: Yes
Executing: Window.Request user multiple buttons choice(Message: DarkTower Bot 0.9, Choices: BOT;Configuration;Open / Close - Madcatzmp;Exit, Variable name: MenuPrincipal)
Aborted

Code:
Executing: Window.Request user multiple buttons choice(Message: DarkTower Bot 0.9, Choices: BOT;Configuration;Open / Close - Madcatzmp;Exit, Variable name: MenuPrincipal)

Lol , it re opened the First Window that pops up when u start the script to configure it .

What should I do to prevent it?
Post Posted: Mon Apr 09, 2018 10:10 pm
  Post subject:  Re: Ultimate Bot [2017]  Reply with quote
Nishaven wrote:
I got banned again :( Trade and party is off. As you can see Madcatz is opened. My pc isn't low-spec so I don't think it is because it couldn't answer soon enough. It usually answers in 1-2 second. I am thinking maybe there was a pop-up from something like anti-virus or other programs. Is there a way to make PC focus just on DMO?
https://imgur.com/a/6FDeS
My last logs are:

Executing: Function.Execute setting 1 variable(Name: Menu, Argument 1 Name: Categoria, Argument 1 Value: 0)
Checking if: Variable.Is equal to(Variable name: Categoria, Value: 0)
Result: Yes
Executing: Window.Request user multiple buttons choice(Message: DarkTower Bot 0.9, Choices: BOT;Configuration;Open / Close - Madcatzmp;Exit, Variable name: MenuPrincipal)
Aborted

Code:
Executing: Window.Request user multiple buttons choice(Message: DarkTower Bot 0.9, Choices: BOT;Configuration;Open / Close - Madcatzmp;Exit, Variable name: MenuPrincipal)

Lol , it re opened the First Window that pops up when u start the script to configure it .
Post Posted: Mon Apr 09, 2018 9:52 pm
  Post subject:  Re: Ultimate Bot [2017]  Reply with quote
I got banned again :( Trade and party is off. As you can see Madcatz is opened. My pc isn't low-spec so I don't think it is because it couldn't answer soon enough. It usually answers in 1-2 second. I am thinking maybe there was a pop-up from something like anti-virus or other programs. Is there a way to make PC focus just on DMO?
https://imgur.com/a/6FDeS
My last logs are:

Executing: Function.Execute setting 1 variable(Name: Menu, Argument 1 Name: Categoria, Argument 1 Value: 0)
Checking if: Variable.Is equal to(Variable name: Categoria, Value: 0)
Result: Yes
Executing: Window.Request user multiple buttons choice(Message: DarkTower Bot 0.9, Choices: BOT;Configuration;Open / Close - Madcatzmp;Exit, Variable name: MenuPrincipal)
Aborted
Post Posted: Mon Apr 09, 2018 9:03 pm
  Post subject:  Re: Ultimate Bot [2017]  Reply with quote
DarkTower wrote:
llAtomixll wrote:
I'm extremely confused. I'm quite new to botting so sorry if I miss the obvious. Whenever I start DarkTower Bot 0.9, I open my madcatzmp and it opens just fine. I then go to the Bot tab. I select All digimons to attack, but the bot doesn't move anything in game. Is there something I am missing?
Nishaven wrote:
Bot works fine for me. Thank you. But my friend says it doesn't do anything when he starts the bot.


Can try this version:
viewtopic.php?p=190288#p190288

We've try it. I've even connected to his PC with TeamViewer. But it doesn't do anything :/ He said his keyboard has a macro feature itself. Could it be because of that?
Post Posted: Mon Apr 09, 2018 4:55 pm
  Post subject:  Re: Ultimate Bot [2017]  Reply with quote
llAtomixll wrote:
I'm extremely confused. I'm quite new to botting so sorry if I miss the obvious. Whenever I start DarkTower Bot 0.9, I open my madcatzmp and it opens just fine. I then go to the Bot tab. I select All digimons to attack, but the bot doesn't move anything in game. Is there something I am missing?
Nishaven wrote:
Bot works fine for me. Thank you. But my friend says it doesn't do anything when he starts the bot.


Can try this version:
viewtopic.php?p=190288#p190288
Post Posted: Sun Apr 08, 2018 10:46 pm

All times are UTC


Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group