Blue Eye Logo

Blue Eye Macro

Automation is freedom
It is currently Sun Aug 25, 2019 2:39 am

All times are UTC




Post a reply
Username:
Subject:
Message body:
Enter your message here, it may contain no more than 60000 characters. 

Smilies
:D :) ;) :( :o :shock: :? 8-) :lol: :x :P :oops: :cry: :evil: :twisted: :roll: :!: :?: :idea: :arrow: :| :mrgreen: :geek: :ugeek:
Font size:
Font colour
Options:
BBCode is ON
[img] is OFF
[flash] is OFF
[url] is ON
Smilies are ON
Disable BBCode
Disable smilies
Do not automatically parse URLs
Please click and drag the 2 correct statements to the right hand side.
Please click and drag the 2 correct statements to the right hand side.
Please select the options below to the correct list to avoid automated registrations.
Statements
2 correct statements
Fish can swim
Elephants can fly
Chickens can talk
Dogs have 4 legs
   

Topic review - [Release] Elrayes BOT Multi Functional BOT! (UPDATED May 13)
Author Message
  Post subject:  Re: [Release] Elrayes BOT Multi Functional BOT! (UPDATED May  Reply with quote
DimensionReaper1213 wrote:
BEM 2.5 and 2.4 doesnt work for me. I open it then it shows the "automation is freedom" then never opens. I have 64 bit windows 10. its a good gaming pc too. What should i do? GDMO detects the BEM 2.61 cause of Xigncode.
Please help @Elrayes.





I have the same issue
Post Posted: Fri Jul 12, 2019 4:01 pm
  Post subject:  Re: [Release] Elrayes BOT Multi Functional BOT! (UPDATED May  Reply with quote
Elgato wrote:
BRO PACK01 its not needed anymore? itisnt anymre in mega link

yeah it's not needed cuz it won't work.
DimensionReaper1213 wrote:
BEM 2.5 and 2.4 doesnt work for me. I open it then it shows the "automation is freedom" then never opens. I have 64 bit windows 10. its a good gaming pc too. What should i do? GDMO detects the BEM 2.61 cause of Xigncode.
Please help @Elrayes.

send me private msg and i will help u.
Post Posted: Sat Jul 06, 2019 9:06 pm
  Post subject:  Re: [Release] Elrayes BOT Multi Functional BOT! (UPDATED May  Reply with quote
BRO PACK01 its not needed anymore? itisnt anymre in mega link
Post Posted: Sat Jul 06, 2019 6:47 pm
  Post subject:  Re: [Release] Elrayes BOT Multi Functional BOT! (UPDATED May  Reply with quote
BEM 2.5 and 2.4 doesnt work for me. I open it then it shows the "automation is freedom" then never opens. I have 64 bit windows 10. its a good gaming pc too. What should i do? GDMO detects the BEM 2.61 cause of Xigncode.
Please help @Elrayes.
Post Posted: Wed Jul 03, 2019 4:39 am
  Post subject:  Re: [Release] Elrayes BOT Multi Functional BOT! (UPDATED May  Reply with quote
sc4tman wrote:
BEM keeps getting detected. I have it setup properly and licensed.

u need a previous version of bem that's not Detected
Post Posted: Sat Jun 22, 2019 9:14 pm
  Post subject:  Re: [Release] Elrayes BOT Multi Functional BOT! (UPDATED May  Reply with quote
BEM keeps getting detected. I have it setup properly and licensed.
Post Posted: Wed Jun 19, 2019 5:01 pm
  Post subject:  Re: [Release] Elrayes BOT Multi Functional BOT! (UPDATED May  Reply with quote
not forgetting it, but waiting now till my license gets renewed to use BEM again.
EDIT: Done and uploaded it, check the first page .
Post Posted: Mon Jun 17, 2019 2:22 pm
  Post subject:  Re: [Release] Elrayes BOT Multi Functional BOT! (UPDATED May  Reply with quote
Eemam wrote:
Elrayes wrote:

sry i've been busy these days cuz of my exams, and i got an exam tomorrow, so i might do it tomorrow or the day after it.


don't forget to update it hehe
Post Posted: Sat Jun 15, 2019 9:52 am
  Post subject:  Re: [Release] Elrayes BOT Multi Functional BOT! (UPDATED May  Reply with quote
Elrayes wrote:
Eemam wrote:
Okay~
I'll waiting, cuz i can't get BEM ver 2.6, i tried to use ver 2.5 but can't running at all.

sry i've been busy these days cuz of my exams, and i got an exam tomorrow, so i might do it tomorrow or the day after it.

Quote:
it's okay, just focus on your exam first.
Post Posted: Wed Jun 12, 2019 12:42 pm
  Post subject:  Re: [Release] Elrayes BOT Multi Functional BOT! (UPDATED May  Reply with quote
Eemam wrote:
Okay~
I'll waiting, cuz i can't get BEM ver 2.6, i tried to use ver 2.5 but can't running at all.

sry i've been busy these days cuz of my exams, and i got an exam tomorrow, so i might do it tomorrow or the day after it.
Post Posted: Wed Jun 12, 2019 12:05 pm

All times are UTC


Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group