Blue Eye Logo

Blue Eye Macro

Automation is freedom
It is currently Wed Dec 19, 2018 1:52 am

All times are UTC




Post new topic Reply to topic  [ 339 posts ]  Go to page Previous  1 ... 15, 16, 17, 18, 19, 20, 21 ... 34  Next
Author Message
 Post subject: Re: [Release] Elrayes BOT Multi Functional BOT!! (UPDATED)
Thanked: 0 time(s)  Unread post Posted: Thu Mar 08, 2018 11:18 pm 
VIP Contributor
VIP Contributor
User avatar



Joined: Fri Nov 01, 2013 10:45 pm
Posts: 841
Location: Egypt , Portsaid
Been thanked: 241 time(s)
Has thanked: 10 time(s)
Contribution Points: 1997
Xicor wrote:
i have a problem in relogin script

it writes my username and password correctly then when it comes to the passcode it just click else where and not the correct numbers. i hope u can help me man.

EDIT: not just relogin passcode i tried to log in to test attack functions but it is not even targeting monsters or attacking them even though i set up my hotkeys and chose to make it attack all digimons it is not even tabing.

if u mean that the Bot Stops Attacking , Pressing tab ..etc after login using Relogin Script then re download the scripts as i fixed that issue already .
try the new one and tell me ur feedback .

_________________
--------------------------------------------------------------------------------
All Of My Scripts Can Be Found in Here !!!
viewtopic.php?f=304&p=190914
--------------------------------------------------------------------------------


Top
 Profile  
Reply with quote  
 Post subject: Re: [Release] Elrayes BOT Multi Functional BOT!! (UPDATED)
Thanked: 0 time(s)  Unread post Posted: Thu Mar 08, 2018 11:52 pm 
Silver Contributor
Silver Contributor
User avatar



Joined: Thu Sep 07, 2017 12:56 am
Posts: 126
Been thanked: 12 time(s)
Has thanked: 9 time(s)
Contribution Points: 217
Elrayes wrote:
Xicor wrote:
i have a problem in relogin script

it writes my username and password correctly then when it comes to the passcode it just click else where and not the correct numbers. i hope u can help me man.

EDIT: not just relogin passcode i tried to log in to test attack functions but it is not even targeting monsters or attacking them even though i set up my hotkeys and chose to make it attack all digimons it is not even tabing.

if u mean that the Bot Stops Attacking , Pressing tab ..etc after login using Relogin Script then re download the scripts as i fixed that issue already .
try the new one and tell me ur feedback .



i fixed relogin script i just had to capture the fkn numbers... btw u did not tell us to do that in ur vid but i figured it out.

however, it still wont attk the fkn monsters i cant seem to understand why? should i be in the channel i choose ? what is it rly? i thought of everything and re-checked configuration many times.

and no the bot does not stop attacking becuase it does not attack in the first place it do nothing. Thought i chose to attack all monsters it still wont tab or do anything to attack i even did setup hotkeys again to what i prefer but still wont work.

my reso is 1280 x 1024 i hope u know why this is happening

_________________
Image


Last edited by Xicor on Thu Mar 08, 2018 11:55 pm, edited 1 time in total.

Top
 Profile  
Reply with quote  
 Post subject: Re: [Release] Elrayes BOT Multi Functional BOT!! (UPDATED)
Thanked: 0 time(s)  Unread post Posted: Thu Mar 08, 2018 11:55 pm 
VIP Contributor
VIP Contributor
User avatar



Joined: Fri Nov 01, 2013 10:45 pm
Posts: 841
Location: Egypt , Portsaid
Been thanked: 241 time(s)
Has thanked: 10 time(s)
Contribution Points: 1997
hmmm weird , can u show me the Error log and the Execution log when u start the Bot ?
Make sure that Ur Windows Resolution When dmo is closed is the same in game Resolution
EDIT : Are you sure that the Script is Running ?
make sure that the Triggers are enabled .

_________________
--------------------------------------------------------------------------------
All Of My Scripts Can Be Found in Here !!!
viewtopic.php?f=304&p=190914
--------------------------------------------------------------------------------


Top
 Profile  
Reply with quote  
 Post subject: Re: [Release] Elrayes BOT Multi Functional BOT!! (UPDATED)
Thanked: 0 time(s)  Unread post Posted: Fri Mar 09, 2018 12:01 am 
Silver Contributor
Silver Contributor
User avatar



Joined: Thu Sep 07, 2017 12:56 am
Posts: 126
Been thanked: 12 time(s)
Has thanked: 9 time(s)
Contribution Points: 217
Elrayes wrote:
hmmm weird , can u show me the Error log and the Execution log when u start the Bot ?
Make sure that Ur Windows Resolution When dmo is closed is the same in game Resolution


Attachment:
log.txt [13.72 KiB]
Downloaded 15 times


EDIT: loot seems to be the only thing that works.

_________________
Image


Last edited by Xicor on Fri Mar 09, 2018 12:03 am, edited 1 time in total.

Top
 Profile  
Reply with quote  
 Post subject: Re: [Release] Elrayes BOT Multi Functional BOT!! (UPDATED)
Thanked: 0 time(s)  Unread post Posted: Fri Mar 09, 2018 12:02 am 
VIP Contributor
VIP Contributor
User avatar



Joined: Fri Nov 01, 2013 10:45 pm
Posts: 841
Location: Egypt , Portsaid
Been thanked: 241 time(s)
Has thanked: 10 time(s)
Contribution Points: 1997
Xicor wrote:
Elrayes wrote:
hmmm weird , can u show me the Error log and the Execution log when u start the Bot ?
Make sure that Ur Windows Resolution When dmo is closed is the same in game Resolution


Attachment:
log.txt

bro about that , did u install the Pack01 that makes the Evolve Slot in Red Color ?
that Definitely is the issue .
Disable the Evolve and try .

_________________
--------------------------------------------------------------------------------
All Of My Scripts Can Be Found in Here !!!
viewtopic.php?f=304&p=190914
--------------------------------------------------------------------------------


Top
 Profile  
Reply with quote  
 Post subject: Re: [Release] Elrayes BOT Multi Functional BOT!! (UPDATED)
Thanked: 0 time(s)  Unread post Posted: Fri Mar 09, 2018 12:03 am 
Silver Contributor
Silver Contributor
User avatar



Joined: Thu Sep 07, 2017 12:56 am
Posts: 126
Been thanked: 12 time(s)
Has thanked: 9 time(s)
Contribution Points: 217
Elrayes wrote:
Xicor wrote:
Elrayes wrote:
hmmm weird , can u show me the Error log and the Execution log when u start the Bot ?
Make sure that Ur Windows Resolution When dmo is closed is the same in game Resolution


Attachment:
log.txt

bro about that , did u install the Pack01 that makes the Evolve Slot in Red Color ?
that Definitely is the issue .
Disable the Evolve and try .


yes im not stupid i did what u said in the vid xD

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject: Re: [Release] Elrayes BOT Multi Functional BOT!! (UPDATED)
Thanked: 0 time(s)  Unread post Posted: Fri Mar 09, 2018 12:04 am 
VIP Contributor
VIP Contributor
User avatar



Joined: Fri Nov 01, 2013 10:45 pm
Posts: 841
Location: Egypt , Portsaid
Been thanked: 241 time(s)
Has thanked: 10 time(s)
Contribution Points: 1997
it keeps trying to Evolve that's why it doesn't attack .

_________________
--------------------------------------------------------------------------------
All Of My Scripts Can Be Found in Here !!!
viewtopic.php?f=304&p=190914
--------------------------------------------------------------------------------


Top
 Profile  
Reply with quote  
 Post subject: Re: [Release] Elrayes BOT Multi Functional BOT!! (UPDATED)
Thanked: 0 time(s)  Unread post Posted: Fri Mar 09, 2018 12:06 am 
Silver Contributor
Silver Contributor
User avatar



Joined: Thu Sep 07, 2017 12:56 am
Posts: 126
Been thanked: 12 time(s)
Has thanked: 9 time(s)
Contribution Points: 217
Elrayes wrote:
it keeps trying to Evolve that's why it doesn't attack .



Im already using my mega form then why it keeps trying to evolve?

EDIT: i even have the red evolution slots installed using ur pack01 i really dont get it

_________________
Image


Top
 Profile  
Reply with quote  
 Post subject: Re: [Release] Elrayes BOT Multi Functional BOT!! (UPDATED)
Thanked: 1 time(s)  Unread post Posted: Fri Mar 09, 2018 12:08 am 
VIP Contributor
VIP Contributor
User avatar



Joined: Fri Nov 01, 2013 10:45 pm
Posts: 841
Location: Egypt , Portsaid
Been thanked: 241 time(s)
Has thanked: 10 time(s)
Contribution Points: 1997
Xicor wrote:
Elrayes wrote:
it keeps trying to Evolve that's why it doesn't attack .



Im already using my mega form then why it keeps trying to evolve?

aaah sry my bad forgot to mention One Thing .
u need the Additional Slot Expanded .
Like the pic .
Attachment:
Image 1.png
Image 1.png [ 81.88 KiB | Viewed 164 times ]

_________________
--------------------------------------------------------------------------------
All Of My Scripts Can Be Found in Here !!!
viewtopic.php?f=304&p=190914
--------------------------------------------------------------------------------


Top
 Profile  
Reply with quote  
 Post subject: Re: [Release] Elrayes BOT Multi Functional BOT!! (UPDATED)
Thanked: 0 time(s)  Unread post Posted: Fri Mar 09, 2018 12:16 am 
Silver Contributor
Silver Contributor
User avatar



Joined: Thu Sep 07, 2017 12:56 am
Posts: 126
Been thanked: 12 time(s)
Has thanked: 9 time(s)
Contribution Points: 217
watch this, im about to say something funny xDDD

i tried to disable evolution and launch the bot and thats what happens

it attacks this type of monsters:-

Attachment:
1 (1).jpg
1 (1).jpg [ 12.93 KiB | Viewed 164 times ]



and it wont attack this type of monsters:-

Attachment:
2.jpg
2.jpg [ 15.76 KiB | Viewed 164 times ]


by type i dont mean att but i mean the blue and grey colors around monster level xD

so i tried to enable evolution again to try but the surprise that it did not attack either of both types at all.

whats wrong with your bot man xD

_________________
Image


Top
 Profile  
Reply with quote  
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 339 posts ]  Go to page Previous  1 ... 15, 16, 17, 18, 19, 20, 21 ... 34  Next

All times are UTC


You cannot post new topics in this forum
You can reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  


Powered by phpBB © 2000, 2002, 2005, 2007 phpBB Group